Snap2CRM Mobile Scanning Outage

Incident Report for Snap2CRM

Resolved

The issue is resolved and service is operating normally. If you notice any unexpected behavior, please contact support.
Posted May 05, 2026 - 22:15 UTC

Update

The issue affecting scanning in the Snap2CRM mobile app has been fixed and service is restored. We’re currently monitoring to ensure everything remains stable. If you notice any unexpected behavior, please report it to support so we can investigate.
Posted May 05, 2026 - 21:32 UTC

Monitoring

We’re currently experiencing an issue affecting scanning from the Snap2CRM mobile app. Our team is investigating and working on a fix. We’ll share an update as soon as service is restored.
Posted May 05, 2026 - 20:55 UTC
This incident affected: Scanning & HubSpot Sync Services (Scanning & OCR Services).